
PostScript 3

Operating Instructions

Supplement
For safety, please read this manual carefully before you use this product and keep it
handy for future reference.



Introduction

To get maximum versatility from this machine all operators should carefully read and follow the instruc-
tions in this manual. Please keep this manual in a handy place near the printer.

Please read the Safety Information before using this printer. It contains important information related
to USER SAFETY and PREVENTING EQUIPMENT PROBLEMS.

Important

Contents of this manual are subject to change without prior notice. In no event will the company be li-
able for direct, indirect, special, incidental, or consequential damages as a result of handling or oper-
ating the machine.

Trademarks

Microsoft®, Windows® and Windows NT® are registered trademarks of Microsoft Corporation in the
United States and/or other countries.

Adobe® and PostScript® are registered trademarks of Adobe Systems Incorporated.

Appletalk, Apple, Macintosh is a registered trademark of Apple Computer, Incorporated.

Other product names used herein are for identification purposes only and might be trademarks of their
respective companies. We disclaim any and all rights in those marks.

Notes:

Some illustrations in this manual might be slightly different from the machine.

Certain options might not be available in some countries. For details, please contact your local dealer.
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Setting up Options

This documentation describes the specific printer functions and menus that are
added by installing the PPD file. For more information about the functions and
menus of the Windows 95/98/Me PostScript printer driver, see the printer driv-
er's Help.

Job Type

Use this to select the type of print job.
The following table shows the tabs or menus where you can select this function.

You can select the following items.

❖❖❖❖ Normal
Select this for normal printing. The print job starts immediately after the print
command is given.

Note
❒ If you want to use an User ID, click the [Detail] button.

❖❖❖❖ Sample Print
Use this function to print only one set of a multiple print jobs.
The other sets are saved in the machine. The saved job can be printed from the
machine's control panel. You can also delete the saved job.

Limitation
❒ To use this function, the optional Hard Disk Drive must be installed on the

printer.

Note
❒ The "User ID" can consist of up to eight alphanumeric (a- z, A- Z, 0- 9) char-

acters.
❒ Entering the "User ID" helps you to distinguish the print job from others.

Reference
For more information about how to use Sample Print, see p.2 “How to Use
Sample Print”.

Windows 95/ 98/ Me [Job Type] on the [Setup] tab.

Windows 2000 [Job Type] on the [Job/ Log] tab in the Printing Preferences 
Properties.

Windows NT 4. 0 [Job Type] on the [Job/ Log] tab in the Document Defaults 
dialog box.

Macintosh [Job Type] on [Job Log] in the print dialog box.
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❖❖❖❖ Locked Print
Use this function to save documents in the machine memory with a pass-
word, and then edit and print them as you want.

Limitation
❒ To use this function, the optional Hard Disk Drive must be installed on the

printer.

Note
❒ The "User ID" can consist of up to eight alphanumeric (a-z, A-Z, 0-9) char-

acters. The "Password" must be four digits.

Reference
For more information about how to use Locked Print, see p.4 “How to Use
Locked Print”.

How to Use Sample Print 

Follow the procedures to print a document using the "Sample Print" function.

Note
❒ If the application has a collate option, make sure that it is not selected before

sending a print job. By default, sample print jobs are automatically collated
by the printer driver. If the collate option is selected in the application print
dialog box, more prints than intended may be printed.

Windows 95/98/Me

AAAA From an application, select the menu command to print.

The print dialog box appears.

BBBB Open the Printer Properties to set the Sample Print.

CCCC Click to select the [Setup] tab.

DDDD Select [Sample Print] in [Job Type].

EEEE Click [Details...].

FFFF Enter the "User ID" in [User ID]. This can consist of up to eight alphanumeric
(a- z, A- Z, 0- 9) characters.

Note
❒ Select this to identify the user associated with the job.

GGGG Click [OK].
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Windows 2000, Windows NT 4.0

AAAA From an application, select the menu command to print.
The print dialog box appears.

BBBB Open the Printer Properties to set the Sample Print.

CCCC Click to select the [Job/ Log] tab.

DDDD Select [Sample Print] in [Print Job].

EEEE Enter the "User ID" in [User ID]. This can consist of up to eight alphanumeric
(a- z, A- Z, 0- 9) characters.

Note
❒ Select this to identify the user associated with the job.

FFFF Click [OK] to close the Printer Properties.

GGGG Start printing from the application's print dialog box.

The Sample Print job is sent to the machine and one set is printed.

HHHH Check the sample print to confirm that the settings are correct.

If the settings are correct, see "Printing a Sample Print File" in the Printer Ref-
erence.
If not, you can delete the saved job. See "Deleting a Sample Print File" in the
Printer Reference.

Macintosh

AAAA From an application, select the menu command to print.
The print dialog box appears.

BBBB Click to select [Job Log] from the pop up menu.

CCCC Select [Sample Print] in [Job Type], and then select the appropriate setting.

DDDD Enter the “User ID” in [User ID]. This can consist of up to eight alphanumer-
ic (a-z, A-Z, 0-9) characters. 

Note
❒ This is used to identify the user associated with a job.
❒ The "User ID" can consist of up to eight alphanumeric (a-z, A-Z, 0-9) char-

acters.

EEEE After making all of the settings you want, click [Print].

The Sample Print job is sent to the machine and one set is printed.
3
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FFFF Check the sample print to confirm that the settings are correct.

If the settings are correct, see "Printing a Sample Print File" in the Printer Ref-
erence.
If not, you can delete the saved job. See "Deleting a Sample Print File" in the
Printer Reference.

How to Use Locked Print

Follow the procedures to print a document using the "Locked Print" function.

Note
❒ If the application has a collate option, make sure that it is not selected before

sending a print job. By default, locked print jobs are automatically collated by
the printer driver. If the collate option is selected in the application print dia-
log box, more prints than intended may be printed.

Windows 95/98/Me

AAAA From an application, select the menu command to print.

The print dialog box appears.

BBBB Open the Printer Properties to set the locked print.

CCCC Click to select the [Setup] tab.

DDDD Select [Locked Print] in [Job Type].

EEEE Click [Details...].

FFFF Enter the "User ID" in [User ID]. This can consist of up to eight alphanumeric
(a-z, A-Z, 0-9) characters. Then enter a password in [Password], up to four
digits.

Note
❒ Select this to identify the user associated with the job.

GGGG Click [OK].

Windows 2000, Windows NT 4.0

AAAA From an application, select the menu command to print.
The print dialog box appears.

BBBB Open the Printer Properties to set the locked print.

CCCC Click to select the [Job/ Log] tab.
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DDDD Select [Locked Print] in [Print Job].

EEEE Enter the "User ID" in [User ID]. This can consist of up to eight alphanumeric
(a-z, A-Z, 0-9) characters. Then enter a password in [Password], up to four
digits.

Note
❒ Use this to identify the user associated with the job.

FFFF Click [OK] to close the Printer Properties.

GGGG Start printing from the application's print dialog box.
The Locked Print job is sent to the machine and one set is printed.

HHHH Check the locked print to confirm that the settings are correct.

If the settings are correct, see "Printing a Locked Print File" in the Printer Refer-
ence.
If not, you can delete the saved job. See "Deleting a Sample Print File" in the
Printer Reference.

Macintosh

AAAA From an application, select the menu command to print.
The print dialog box appears.

BBBB Click to select [Job Log] from the pop up menu.

CCCC Select [Locked Print] in [Job Type], and then select the appropriate setting.

DDDD Enter the “User ID” in [User ID]. This can consist of up to eight alphanumer-
ic (a-z, A-Z, 0-9) characters. Then enter a password in [Password], up to four
digits.

Note
❒ This is used to identify the user associated with a job.

EEEE Check the sample print to confirm that the settings are correct.
If the settings are correct, see "Printing a Locked Print File" in the Printer Refer-
ence.
If not, you can delete the saved job. See "Deleting a Sample Print File" in the
Printer Reference.
5
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Collate

Use this function to enable collation. With this feature, the printer can efficiently
print collated sets of multiple-page documents.

Limitation
❒ To use this function, the optional Memory Unit of 128MB in total or Hard

Disk Drive must be installed on the printer.
The following table shows the tabs or menus where you can select this function.

Duplex Printing

Use this function to select duplex printing.
The following table shows the tabs or menus where you can select this function.

You can select the following items. The following items may vary depending on
the operating system you are using.

Windows 95/98/Me

❖❖❖❖ Off
Disables Duplex Printing.

❖❖❖❖ Open to Left
Prints output so that you can open it to the left when bound along the left
edge.

❖❖❖❖ Open to Top
Prints output so that you can open it to the top when bound along the top
edge.

Windows 95/98/Me [Collate] on the [Setup] tab.

Windows 2000 [Printer Features] on [Advanced...] on the [Paper/Quality] tab 
in the Printing Preferences Properties.

Windows NT 4.0 [Printer Features] on [Document Options] on the [Advanced] 
tab.

Macintosh [Collate:] on [Printer Specific Options] in the print dialog 
box.

Windows 95/98/Me [Duplex] on the [Setup] tab.

Windows 2000 [Print on Both Sides (Duplex)] on the [Layout] tab in the 
Printing Preferences Properties.

Windows NT 4.0 [Print on Both Sides (Duplex Printing)] on the [Page Setup] tab 
in the Document Defaults dialog box.

Macintosh [Print on Both Sides] on [Layout] in the print dialog box.
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Windows 2000, Windows NT 4.0, Macintosh

Note
❒ When you use the Macintosh, click to select the button that means [Flip on Long

Edge] or [Flip on Short Edge].

❖❖❖❖ None
Disables Duplex Printing.

❖❖❖❖ Flip on Long Edge
Prints output so that you can open it to the long edge when bound along the
long edge.

❖❖❖❖ Flip on Short Edge
Prints output so that you can open it to the short edge when bound along the
short edge.

Staple

Use this function to have the output stapled. When you turn Staple on, the print-
ed document is collated automatically. You should switch off Collate from the
Print window of your application to prevent the entire job from being stapled to-
gether.
The following table shows the tabs or menus where you can select this function.

You can select the following items. The items may vary depending on the oper-
ating system you are using.

Limitation
❒ To use this function, the optinal Finisher 1000 or Finisher 3000 must be in-

stalled on the printer.

Windows 95/98/Me [Staple] on the [Setup] tab.

Windows 2000 [Printer Features] on [Advanced...] on the [Paper/Quality] tab 
in the Printing Preferences Properties.

Windows NT 4.0 [Printer Features] on [Document Options] on the [Advanced] 
tab.

Macintosh [Staple:] on [Printer Specific Options] in the print dialog 
box.
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Windows 95/98/Me

❖❖❖❖ Off 
Disables stapling.

❖❖❖❖ Top Left
Staple marks print on the top left side. The staple is placed parallel on the left
side.

❖❖❖❖ Top Right
Staple marks print on the top right side. The staple is placed parallel on the
right side.

Windows 2000, Windows NT 4.0, Macintosh

Limitation
❒ Depending on the application, stapling may not work properly.

❖❖❖❖ Off 
Disables stapling.

❖❖❖❖ Top Left
Staple marks print on the top left side. The staple is placed parallel on the left
side.

❖❖❖❖ Top Right
Staple marks print on the top right side. The staple is placed parallel on the
right side.

❖❖❖❖ Bottom Left
Staple marks print on the bottom left side. The staple is placed parallel on the
left side.

❖❖❖❖ Bottom Right
Staple marks print on the bottom right side. The staple is placed parallel on
the right side.
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Punch

Use this function to have the output punched.
The following table shows the tabs or menus where you can select this function.

You can select the following items. The following items may vary depending on
the operating system you are using.

Limitation
❒ To use this function, the optonal Finisher 3000 with the punch option must be

installed on the printer.

Windows 95/98/Me

❖❖❖❖ Off
Disables punching.

❖❖❖❖ Left 2 (3) *1 

The punch holes are placed on the left side.

❖❖❖❖ Right 2 (3) *1 

The punch holes are placed on the right side.

❖❖❖❖ Top 2 (3) *1 

The punch holes are placed parallel on the right side.
*1 Punching positions in the list box vary depending on the type of punch unit selected

on the [Accessories] tab.

Windows 2000, Windows NT 4.0, Macintosh

Limitation
❒ Depending on the application, punching may not work properly.

❖❖❖❖ Off
Disables punching.

❖❖❖❖ Left
The punch holes are placed on the left side.

Windows 95/98/Me [Punch] on the [Setup] tab.

Windows 2000 [Printer Features] on [Advanced...] on the [Paper/Quality] tab 
in the Printing Preferences Properties.

Windows NT 4.0 [Printer Features] on [Document Options] on the [Advanced] 
tab.

Macintosh [Punch:] on [Printer Specific Options] in the print dialog 
box.
9



Using PostScript 3

10

1

❖❖❖❖ Right
The punch holes are placed on the right side.

❖❖❖❖ Top
The punch holes are placed on the top side.

❖❖❖❖ Bottom
The punch holes are placed on the bottom side.

Paper Selection

Paper Sources and Output Tray Tabs

Use this to select the media type, input tray, and output tray on the following
tabs.

Limitation
❒ This function is for Windows 95/98/Me only.

Reference
For more information about the [Paper Sources and Output Tray] tabs. See the
Help file for the printer driver.

Paper Size

Use this to select the size of paper you want to use.
The following table shows the tabs or menus where you can select this function.

Reference
For more information about the paper sizes supported by this printer, see "Pa-
per and Other Media Supported by This Printer" in the Printer Reference.

Windows 95/98/Me [Size:] on the [Paper] tab.

Windows 2000 [Paper/Output] on [Advanced...] on the [Paper/Quality] tab in 
the Printing Preference Properties.

Windows NT 4.0 [Paper Size:] on the [Page Setup] tab in the Document De-
faults.

Macintosh [Paper:] on the [Page Attributes] tab in the Page Setup dia-
log box.
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Media Type

Use this to select the paper type.
The following table shows the tabs or menus where you can select this function.

Reference
For more information about the media type supported by this printer, see "Pa-
per and Other Media Supported by This Printe" in the Printer Reference.

Paper source

Use this to select the paper sources.
The following table shows the tabs or menus where you can select this function.

Destination Tray

Use this to select the output tray.
The following table shows the tabs or menus where you can select this function.

Windows 95/98/Me [Type:] on [All Pages] on the [Paper] tab.

Windows 2000 [Media:] on the [Paper/Quality] tab in the Printing Prefer-
ence Properties.

Windows NT 4.0 [Paper/Output] on the [Advanced] tab in the Document De-
faults.

Macintosh [Paper Type:] on [Printer Specific Options] in the print dialog 
box.

Windows 95/98/Me [All Pages] on the [Paper] tab.

Windows 2000 The [Paper/Quality] tab in the Printing Preferences Proper-
ties.

Windows NT 4.0 The [Page Setup] tab.

Macintosh [Paper Source:] on [General] in the print dialog box.

Windows 95/98/Me [Destination] on the [Paper] tab.

Windows 2000 [Printer Features] on [Advanced...] on the [Paper/Quality] tab 
in the Printing Preferences Properties.

Windows NT 4.0 [Printer features] on [Document Options] on the [Advanced] 
tab.

Macintosh [Destination:] on [Printer Specific Options] in the print dia-
log box.
11
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Resolution

Use this to set the resolution to [600dpi].

Toner Saver

Use this function to reduce the amount of toner used when printing.
The following table shows the tabs or menus where you can select this function.

Note
❒ When you use Windows 2000/NT 4.0, this function is called "Toner Saving".

User Code

Use this to set a user code for print logging.
Enter a user code using up to eight digits. A user code identifies a group of users
and allows you to check the number of sheets printed under each code with
SmartNetMonitor for Admin.
The following table shows the tabs or menus where you can select this function.

Reference
For more information about using SmartNetMonitor for Admin, see the Help
file.

Windows 95/98/Me [Toner Saver] on the [Print Quality] tab.

Windows 2000 [Printer Features] on [Advanced...] on the [Paper/Quality] tab 
in the Printing Preferences Properties.

Windows NT 4.0 [Printer Features] on [Document Options] on the [Advanced] 
tab.

Macintosh [Toner Saver:] on [Printer Specific Options] in the print dia-
log box.

Windows 95/98/Me [User Code] on the [Statistics] tab.

Windows 2000 [User Code] on the [Job/ Log] tab in the Printing Preferenc-
es Properties.

Windows NT 4.0 [User Code] on the [Job/ Log] tab in the Document De-
faults dialog box.

Macintosh [User Code] on [Job Log] in the print dialog box.
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Options

See “Setting Up Options” in the Setup Guide for the installation method appro-
priate to your printing environment.
The following table shows the tabs or menus where you can select this function.

❖❖❖❖ Tray 3
• The following function is available with PS430:

Paper Source⇒ p.11

❖❖❖❖ Tray 4
• The following function is available with PS430:

Paper Source⇒ p.11

❖❖❖❖ Hard Disk
• The following functions are available with Printer Hard Disk Type 4510:

Collate⇒ p.6
Staple⇒ p.7

Note
❒ The optional Finisher must be installed on the printer.
Job Type⇒ p.1

❖❖❖❖ Mailbox

Note
❒ The optional Mailbox and Finisher 1000 can not be installed at the same

time.
• The following function is available with Mailbox CS360:

Destination⇒ p.11

❖❖❖❖ Finisher 1000

Note
❒ The optional Mailbox and Finisher 1000 can not be installed at the same

time.
• The following function is available with Finisher SR720:

Destination⇒ p.11

Windows 95/98/Me [Option] on the [Accessories] tab.

Windows 2000 [Option] on the [Device Setting] tab.

Windows NT 4.0 [Option] on the [Device Setting] tab.

Macintosh [Chooser] on the Apple Menu.
13
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❖❖❖❖ Finisher 3000
• The following functions are available with Finisher SR730:

Destination⇒ p.11
Staple⇒ p.7

Note
❒ The optional Memory Unit of 128MB in total or the optional Hard Disk

Drive must be installed on the printer.
Punch⇒ p.9

Note
❒ The optional Memory Unit of 128MB in total or the optional Hard Disk

Drive must be installed on the printer.

❖❖❖❖ Total Memory
• The following function is available with Memory Unit Type C (64/128/256

MB):
Collate⇒ p.6

Note
❒ The optional Memory Unit of 128MB in total must be installed on the print-

er.



2. Printer Utility for Mac
By using Printer Utility for Mac, you can download fonts, change the name of
the printer and so on.

Note
❒ Printer Utility for Mac is included on the CD-ROM labeled “Drivers and Util-

ities”.
❒ Printer Utility for Mac requires Mac OS 8.1 ~ 9.1.

Installing Printer Utility for Mac

Follow these steps to install Printer Utility for Mac on the machine.

AAAA Start the Macintosh.

BBBB Insert the CD-ROM into the CD-ROM drive.
The CD-ROM icon appears.

CCCC Double-click the icon of hard disk to open it.

DDDD Double-click the CD-ROM icon.
The contents of the CD-ROM appear.

EEEE Double-click the [PS Utility] folder on the CD-ROM, and then drag the [Print-
er Utility for Mac] file, and then drop it into the Macintosh hard disk.

FFFF Drag the CD-ROM icon and drop it into [Trash] to eject the CD-ROM.

Printer Utility for Mac is installed.
15
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Starting Printer Utility for Mac

The following instructions describe how to start Printer Utility for Mac.

Important
❒ Before starting Printer Utility for Mac, confirm that the printer is selected with

[Chooser] on the Apple menu.

AAAA Double-click the icon of Printer Utility for Mac.

The Printer Utility for Mac dialog box appears.

BBBB Click [OK].
Printer Utility for Mac will take a few seconds to start.

Reference
For more information, see “Printer Utility for Mac Functions”. 



Printer Utility for Mac Functions

2

Printer Utility for Mac Functions

Printer Utility for Mac functions are described below.

❖❖❖❖ File menu
• [Download PS Fonts...]

Download fonts (PostScript Type 1) to the printer. See p.18 “Downloading
PS Fonts”.

• [Display Printer's Fonts...]
Display and delete the fonts in printer memory and the printer's hard disk
drive. See p.19 “Displaying Printer's Fonts”.

• [Initialize Printer's Disk...]
Initialize the printer's hard disk drive. See p.20 “Initializing the Printer
Disk”.

• [Page Setup...]
Set up the paper size to print “Printer Font Catalog” and “Printer Font
Sample”. See p.20 “Page Setup”.

• [Print Font Catalog...]
Print the names of available fonts. See p.20 “Printing Font Catalog”.

• [Print Font Sample...]
Print a sample of fonts. See p.21 “Printing Font Sample”.

• [Rename Printer...]
Change the printer's name when viewed via Appletalk. See p.21 “Renam-
ing the Printer”.

• [Restart Printer]
Restart the printer. See p.22 “Restarting the Printer”.

❖❖❖❖ Utility menu
• [Download PostScript File...]

Download a PostScript File. See p.22 “Downloading PostScript Files”.
• [Select Zone...]

Change the zone the printer belongs to via Appletalk. See p.23 “Selecting
the Zone”.

• [Display Printer Status...]
Display the status of the printer. See p.23 “Displaying the Printer Status”.

• [Launch Dialogue Console...]
Create and edit a PostScript file, and download it to the printer. See p.24
“Launching the Dialogue Console”.
17
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Downloading PS Fonts

You can download the PS fonts to the printer's memory or hard disk drive.

Important
❒ The following procedures to download the fonts assume that you are a sys-

tem administrator. If you are not, be sure to consult your system administra-
tor.

❒ If the printer restarts, all the printer settings return to their defaults.
❒ Confirm that Macintosh and the printer are connected with Appletalk.

Note
❒ Some fonts cannot be downloaded.
❒ Before downloading, read the documentation about the fonts you want to

use.

AAAA Select [Download PS Fonts...] on the [File] menu.

BBBB Click [Add to list].

The dialog box to select fonts appears.

CCCC Click to select the desired font files, and then click [Open].

The list of selectable font names appears.

DDDD After adding all the fonts you want to download, click [OK].
The dialog box of selected fonts to download appears.

EEEE Click [Download].

The fonts begin to download, and the download status is shown.

Important
❒ During the download, do not turn off the power switch, operate the panel

or open or close the cover.

FFFF When the completion message appears, click [OK].

GGGG Click [Cancel].
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Displaying Printer's Fonts

You can display the available fonts currently downloaded to the printer. Fonts
in the printer's memory and hard disk drive can be displayed.

Note
❒ The fonts displayed in italics are the default fonts.

AAAA Select [Display Printer's Fonts...] on the [File] menu.
A dialog box appears.

BBBB Select [Printer's memory] or [Printer's disk].

CCCC Click [OK].

Deleting Fonts

You can delete fonts from the printer's memory or hard disk drive.

AAAA Select [Display Printer's fonts] on the [File] menu.

A dialog box appears.

BBBB Select [Printer's memory] or [Printer's disk].

CCCC Select the fonts you want to delete.

Limitation
❒ You cannot delete the fonts displayed in italic.

DDDD Click [Delete].

A confirmation message appears.

EEEE Confirm the fonts you want to delete and the printer name from which you
want to delete the fonts.

FFFF Click [Continue], and then click [OK].

GGGG Click [OK].
19
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Initializing the Printer Disk

When initializing the printer's hard disk, all the fonts downloaded to the print-
er's hard disk drive are deleted. Before initializing, be sure to check the fonts on
the hard disk drive.

Important
❒ When initializing the printer's hard disk drive from the operation panel, all of

the data on the printer's hard disk drive is deleted. Before initializing, be sure
to check the data on the hard disk drive.

AAAA Select [Initialize Printer's Disk...] on the [File] menu.
The confirmation message appears.

Note
❒ To cancel initialization, click [Cancel].

BBBB Click [Execute].

Initializing starts.

Important
❒ Do not turn off the power switch until initializing is completed, otherwise

the hard disk drive might be damaged.

CCCC When the completion message appears, click [OK].

Page Setup

You can set the paper size on which to print “Print Fonts Catalogue” and “Prints
Fonts Sample”.

AAAA Select [Page Setup...] on the [File] menu.

BBBB Choose the paper size.

Printing Font Catalog

Print the names of fonts available on the printer.

Note
❒ The paper selected under [Page Setup] is used.

AAAA Select [Print Fonts Catalogue] on the [File] menu.

BBBB Click [Print].



Printer Utility for Mac Functions

2

Printing Font Sample

You can print samples of fonts downloaded to the hard disk drive or memory.

Note
❒ Print by using the paper selected on [Page Setup].

AAAA Select [Print Fonts Sample...] on the [File] menu.

BBBB Click [Print].

Renaming the Printer

You can change the printer's name displayed under Appletalk. If you connect
several printers on the network, assign different names so you can identify them.
If several printers have the same name, a digit appears next to the printer name
in [Chooser].

AAAA Select [Rename Printer...] on the [File] menu.

BBBB Type a new name in the [New Name:] field. 

Limitation
❒ You can enter up to 31 digits and letters.
❒ Do not use symbols, for example “*”, “:”, “=”,”@”, “~”.

CCCC Click [Rename].

The printer name is changed.

DDDD Press [OK].

EEEE Select [Chooser] on the Apple menu.

FFFF Click the [AdobePS] icon.

GGGG Click to select the printer name renamed in step BBBB, and then close [Chooser].

Note
❒ If there are several Appletalk zones, select the zone the printer belongs to.
21
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Restarting the Printer

You can restart the printer.

AAAA Select [Restart Printer] on the [File] menu.

BBBB Confirm the message that appears on the screen, and then click [Restart].

The printer restarts.

Note
❒ The fonts that you downloaded in the printer's memory will be deleted.
❒ If the printer restarts, all the printer settings return to their defaults.

Downloading PostScript Files

You can download a Postscript file to the printer.

AAAA Select [Download PostScript File...] on the [Utility] menu.

BBBB Select the file name to download and click the file name, and then click
[Open].

CCCC Type the log file name, and then click [Save].

The selected file is downloaded.

Note
❒ Errors are recorded in the log file.
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Selecting the Zone

You can change the zone to which the printer belongs under Appletalk.

Important
❒ Confirm that the printer and a Macintosh are connected in an Appletalk en-

vironment.

AAAA Select [Select Zone...] on the [Utility] menu.
The zone to which the printer belongs and the available zone list appear.

BBBB Select the zone to which you want to switch the printer, and then click
[Change].

A confirmation message appears.

CCCC Click [Continue].
A confirmation message appears.

DDDD Press [OK].

EEEE Select [Chooser] on the Apple menu.

FFFF Click the [AdobePS] icon.

GGGG Select the zone selected in step BBBB on the [Appletalk zone:] list.

HHHH Click to select the printer you want to use on the [Select a PostScript Printer:]
list.

IIII Close [Chooser].

Displaying the Printer Status

You can display and confirm the current status of the printer.

AAAA Select [Display Printer Status...] on the [Utility] menu.
The current status of the printer appears.

BBBB Confirm the current status of the printer.

You can confirm the memory capacity, the VM (Virtual Memory) space, the
hard disk drive status and available space on the hard disk drive. You can
also confirm the zone to which the printer belongs.

CCCC Click [OK].
23
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Launching the Dialogue Console

You can create and edit a PostScript file for printing, and download it to the
printer.

Important
❒ “Launch Dialogue Console” is recommended for users with an understand-

ing of PostScript.
❒ Do not download any file other than PostScript files to the printer.
❒ “Launch Dialogue Console” must be used at your own responsibility.

AAAA Select [Launch Dialogue Console...] on the [Utility] menu.

Open the editing screen. The Dialogue Console menu bar appears.

BBBB Type the PostScript command in the editor screen.

Note
❒ To edit a PostScript file, select [Open] on the [File] menu to open it.
❒ You can search or replace a character string by using the [Search] menu.

CCCC After editing the PostScript file, select [Download Top Window] on [Console]
menu to start printing.

The PostScript file is sent to the printer.

Note
❒ The [Reply from Printer] box opens, depending on the PostScript file you

sent.

DDDD Select [Return To Main Menu] on the [Console] menu to close the PostScript file.
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